Low frame rates!

For PC (Windows) specific help with technical issues running the game.
Post Reply
User avatar
Krusty Plug
Posts: 1
Joined: Mon Oct 31, 2016 6:21 pm

Mon Oct 31, 2016 7:30 pm

Hello good people,

I started playing the game yesterday and it's the GOG 1.93 version.

Straight away i noticed that game runs with low frame rates but i never got round looking into it in detail but tonight i spent a lot of time testing it and i'm completely bamboozled.

I have a high end PC running two GTX 1080 cards and have SLI enabled in NVIDIA Control panel. After a few test it transpired that the game only utilises one card and shows full load on the card in EVGA PrecesionX. I have all settings on max and running it at 3840×2160 resolution and i get around 25 FPS in Courtyard, which is a complete pain to my eyes.

It appears the only way they get SLI to work is by changing the program settings in NVIDIA Control Panel and setting "SLI rendering mode" to "Force alternate frame rendering 2" which then in turn seem to be forcing SLI to work but it seems a little bit inconsistent as the GPU usage on both cards is fluctuating between 60%-90% (GPU usage is 99%-100% whilst running one card), none the less this gives me a slightly better frame rates of 40-ish FPS, whilst far from ideal it's less painful.

Further anomaly i observed is that if i drop the in-game resolution to even the very lowest setting of 1024x576 while forcing SLI it adds only a few frames and the GPU usage on both cards drops to around 30%. If i go back to running one card then by dropping to 1024x576 doubles the framerate (comparing to 4K) and it stays around 50 but again GPU usage drops and it fluctuates between 35%-45%.

I just don't know what to make of this, either there is something terribly wrong with my PC or this game is just uber demanding? In having said that, i looked up a video where a guy was running the game on one GTX 1080 and it appears that he was on some earlier version of the game. It looks like he was on max settings (albeit some graphical options seem to be missing) and was getting around 70-80FPS whilst inside the prison and pretty much solid 60+ FPS whilst in the Courtyard area. Link for the video: https://www.youtube.com/watch?v=G7SQannpsvk

I went back to test the prison environment and on one card with everything on max I'm getting about 40 FPS.

Could you please shed some light on this?

Best regards,
Krusty Plug
cosmogonies
'Ghost of a Tale' Programming
'Ghost of a Tale' Programming
Posts: 304
Joined: Sat Oct 26, 2013 8:27 am

Tue Nov 08, 2016 9:34 am

Hi,
we are sorry for the inconvenience, you should have a higher framerate with your configuration.
Could you please send us the output.log file of your last gaming session, with your dxdiag infos ?
Post Reply