Game crashes when starting (v6.33)

For PC (Windows) specific help with technical issues running the game.
Aquila
Posts: 5
Joined: Tue Mar 13, 2018 4:05 pm

Tue Mar 13, 2018 4:15 pm

Hi all, I've just downloaded the update but I just can't get the game started at all. The previous version 4.90 was working (mostly) fine.

Whether I try to start a new game or load a previous game, it just crashes and drops me back to my desktop. Occasionally I get a Microsoft Visual C++ Runtime Library message which states:

Code: Select all

Runtime Error!

Program: ...es (x86)\Steam\steamapps\common\Ghost of a Tale\GoaT.exe

This application has requested the Runtime to terminate it in an unusual way.
Please contact the application's support team for more information.
I've never posted an error report before, so if you need any further information just ask :)
Last edited by Aquila on Thu Mar 15, 2018 3:55 pm, edited 1 time in total.
Aquila
Posts: 5
Joined: Tue Mar 13, 2018 4:05 pm

Wed Mar 14, 2018 2:35 pm

Sadly this problem still persists in v6.31. I'll try and email some crash reports through.

In the meantime is it possible to revert back to v4.90? I'd rather play an incomplete game than one that doesn't even work.
Aquila
Posts: 5
Joined: Tue Mar 13, 2018 4:05 pm

Thu Mar 15, 2018 1:31 am

Still not fixed in 6.32, hopefully someone will figure out what's going on.
Aquila
Posts: 5
Joined: Tue Mar 13, 2018 4:05 pm

Thu Mar 15, 2018 3:54 pm

v6.33 now and no change.

I've tried it on my spare computer with the same problem. Possibly an issue with Intel HD graphics. The output log has multiple Out Of Memory messages, so there could be a memory leak somewhere.
Wagner
Posts: 3
Joined: Thu Mar 15, 2018 2:41 pm

Thu Mar 15, 2018 4:41 pm

Hi,

I believe perhaps we have the same kind of trouble. Because at the first launch, the game can't work without the good settings.
Then apparently (for the moment), I believe I had found one solution which is to (re)configure the game settings (specially the one called texture).
After the change (3 choices), I was finally able to play the game (no crash until now). And I hope it will help you.

To find the texture, you will need to follow this path : Launch the game ===> Menu Options ===> Video ===> Texture resolution

PS : To resume

Damn it the crash happened directly (just try to start a new party and it was a failure (I was able to read only the first line from the video))
That's right, (at the origin) yes we had the same version (ghost of a tale_v6.29 and for the moment, no I won't update it because I rather to wait a better one (because my laptop is very very noisy and it must be corrected (bad sign such as the power isn't correctly handle)).
Yes I had had saw the same message but I wasn't the only one (before the crash, I have count/see 3 messages). In fact, no I don't understand the trouble but according to W10 (aka Windows 10 v1607 x64) there is one huge memory leak... That's why W10 has try to stop the game and cause the crash.
How it could be ? I can't tell but there is something really wrong because it just can't be. For one good reason, my laptop has a good hardware (Core-i3 6500HQ, 8 Go RAM, Nvidia GTX 970M, Intel HD Graphics 530, etc).

To finish just one advice : you should tell us what's your OS and the graphic card ? Because I have read the topic and no I haven't found those informations. At least, it's a little better than yesterday (there is only one mention about the Intel HD Graphics but which one ? There is just one big huge list...).

For the record, I had update the driver (before it was Nvidia_v387.92 and it was replace by Nvidia_v391.01) but no it didn't help.
User avatar
Seith
'Ghost of a Tale' Creator and Developer
'Ghost of a Tale' Creator and Developer
Posts: 203
Joined: Mon May 20, 2013 7:19 am

Thu Mar 15, 2018 5:07 pm

Hi Matt, could you please provide us with the detailed mark and model of your computer, graphics card and operating system? Thanks you.
Flaemaru
Posts: 1
Joined: Fri Mar 16, 2018 11:37 pm

Sat Mar 17, 2018 12:01 am

Hey there!

I'm having this issue as well.
System Specs
Windows 10 Creators 64 bit
Processor AMD Fx - 8300 Eight-core Processor 3.30GHz
12.0GB Ram
AMD Radeon HD 7700 Series Graphics Card.
Game Version is 6.35
Run through Steam

I have had this game since Early Access and didn't have any issues with it.
I tried to verify the files through steam, but it did nothing after an hour. I uninstalled and reinstalled and it still crashed.

HOWEVER - Thanks to my boyfriend I'm able to run it.
I had to find the steam execution file (Programsx86->Steam->SteamApps->Common->Ghost of a tale)
I had to put in Windows 7 Compatibility mode (right click->properties->compatibility) and run it as administrator straight from there.
Aquila
Posts: 5
Joined: Tue Mar 13, 2018 4:05 pm

Sat Mar 17, 2018 3:22 pm

Seith wrote:Hi Matt, could you please provide us with the detailed mark and model of your computer, graphics card and operating system? Thanks you.
Hi Seith,

Yeah it's an HP Pavilion laptop with an Intel i7 6700HQ CPU, 16GB RAM, Intel 530 gfx and 480GB SSD running Windows 10.

I received an email response from support which suggests my system is incapable of running the latest builds, which is a shame since the early access version ran fine, albeit with low gfx settings.

Thanks for the offer for the refund though, however I shall politely decline since:
a) I still want to play the game eventually and may hopefully upgrade to a better system in future and
b) I *WANT* you to do well with this game! I don't usually compliment game developers, but I believe you've done something special here and am happy to offer my support somehow ;)
Wagner
Posts: 3
Joined: Thu Mar 15, 2018 2:41 pm

Mon Apr 02, 2018 11:45 am

Hello,

after several days, I had decide to remove it (ghost of a tale_v6.29) in the aim to reinstall the latest (as today it's ghost of a tale_v6.50 according to GOG).

At least, there is a few good news : because now I'm able to load my save without any mistakes. Before it wasn't the case and the solution was to load the save from a new party.
The game has improved in the FPS (55 instead of 30) and it didn't crash this time. But I believe it must be related to the texture (I didn't change them and I had discover the file called "GoaT_ClearPreferences.cmd" only after).

As for the bad news, the game remain a lot heavy and noisy (do you handle correctly the power ?). Do you believe you will able to correct it ? Because it's very annoying to play (the battery doesn't follow... even for just 1 hour. And the worst is the CPU and GPU fan speed which will require a lot of work to get a silent).

PS : Just to give one little feedback. And no I didn't try the compatibility (there is a real difference between W7 and W10 ?).
And no my battery is fine (no game then it will run for almost 7 hours and even a little more sometimes). Because I'm able to play a few hours (at least 2) with several different games (but if you need one example, you can take Battle Chasers: Nightwar).
garfieldthecat
Posts: 1
Joined: Wed Apr 04, 2018 11:57 pm

Thu Apr 05, 2018 12:03 am

Just bought the game from Steam (v6.51), have all the PC requirements met and exceeded, but it simply crashes when it's on the loading page, and just kicks me out to my desktop. Any help?
Post Reply